﻿<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Are airport lounges worth the money? - News 12 Now</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="msvalidate.01" content="436F16F848F91F0C85F7B2481C0F1698" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are airport lounges worth the money? - News 12 Now" />
<meta property="og:description" content="Airport lounges may offer a slice of respite for the weary airline traveler, but they don&rsquo;t come cheap.&nbsp; Annual membership in an airline&rsquo;s private lounge can set consumers back by $500 to almost $900, depending on the airline and whether one is buying an individual or family pass. But more frugal travelers have other options, &hellip;" />
<meta property="og:url" content="http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/" />
<meta property="og:site_name" content="News 12 Now" />
<meta property="article:author" content="https://www.facebook.com/CBSNews" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2016-12-23T05:26:02-05:00" />
<meta property="article:modified_time" content="2016-12-23T05:26:03-05:00" />
<meta property="og:updated_time" content="2016-12-23T05:26:03-05:00" />
<meta property="og:image" content="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir20161119d4975a54-1698-4e38-ba71-e34859e895b2thumbnail380x2406edc8cad65d5b5f4c80780a5d93e51af1119-cbsn-fck-tsaholiday-1183576-640x360-09f548dad73e09fb44a08bb86d1496bce014ce3f.jpg" />
<meta property="og:image:width" content="380" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Airport lounges may offer a slice of respite for the weary airline traveler, but they don&rsquo;t come cheap.&nbsp; Annual membership in an airline&rsquo;s private lounge can set consumers back by $500 to almost $900, depending on the airline and whether one is buying an individual or family pass. But more frugal travelers have other options, [&hellip;]" />
<meta name="twitter:title" content="Are airport lounges worth the money? - News 12 Now" />
<meta name="twitter:image" content="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir20161119d4975a54-1698-4e38-ba71-e34859e895b2thumbnail380x2406edc8cad65d5b5f4c80780a5d93e51af1119-cbsn-fck-tsaholiday-1183576-640x360-09f548dad73e09fb44a08bb86d1496bce014ce3f.jpg" />
<meta name="twitter:creator" content="@CBSNews" />
<meta property="DC.date.issued" content="2016-12-23T05:26:02-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wsi.com' />
<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Feed" href="http://www.wdef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Comments Feed" href="http://www.wdef.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="News 12 Now &raquo; iCal Feed" href="http://www.wdef.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Are airport lounges worth the money? Comments Feed" href="http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wdef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2505b226991a18053e82f69ff9ef1092"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.wdef.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wdef.com/wp-includes/css/dashicons.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.wdef.com/wp-includes/js/thickbox/thickbox.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wdef.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.wdef.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='http://www.wdef.com/wp-content/uploads/maxmegamenu/style.css?ver=c35c41' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='http://www.wdef.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='http://www.wdef.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.wdef.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.wdef.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wdef.com/wp-content/themes/wdef/css/font-awesome.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wdef.com/wp-content/themes/wdef/css/bootstrap.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='wdef-css'  href='http://www.wdef.com/wp-content/themes/wdef/css/style.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wdef.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.wdef.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1022748-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"1648017298805018","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","client_id":"669407507463-jtiil5rrtlvbo93l77m3li772ioeivs6.apps.googleusercontent.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/google/assets/js/wppb_sc_google.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_twitter_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/64425193\/","asynch":true,"dir_uri":null,"positions":[{"post_id":180350,"title":"wdef_neofill_300x250","ad_name":"wdef_neofill_300x250","position_tag":"ad_pos_wdef_neofill_300x250","sizes":[300,250],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":145461,"title":"home-upper-rt-195x195","ad_name":"home-upper-rt-195x195","position_tag":"ad_pos_home-upper-rt-195x195","sizes":[195,195],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":138113,"title":"wdef_rosMidPage_728x90","ad_name":"wdef_rosMidPage_728x90","position_tag":"ad_pos_wdef_rosmidpage_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":102290,"title":"wdef_special_300x50","ad_name":"wdef_special_300x50","position_tag":"ad_pos_wdef_special_300x50","sizes":[300,50],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":96534,"title":"wdef_wxFooter_728x90","ad_name":"wdef_wxFooter_728x90","position_tag":"ad_pos_wdef_wxfooter_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":96065,"title":"wdef_footer_728x90","ad_name":"wdef_footer_728x90","position_tag":"ad_pos_wdef_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":86580,"title":"wdef_unique_728x90","ad_name":"wdef_unique_728x90","position_tag":"ad_pos_wdef_unique_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79499,"title":"wdef_post_160x600","ad_name":"wdef_post_160x600","position_tag":"ad_pos_wdef_post_160x600","sizes":[160,600],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":79498,"title":"wdef_rosSidebarBot_300x250","ad_name":"wdef_rosSidebarBot_300x250","position_tag":"ad_pos_wdef_rossidebarbot_300x250","sizes":[300,250],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79497,"title":"wdef_rosSidebarMid_300x250","ad_name":"wdef_rosSidebarMid_300x250","position_tag":"ad_pos_wdef_rossidebarmid_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79496,"title":"wdef_rosSidebarTop_300x250","ad_name":"wdef_rosSidebarTop_300x250","position_tag":"ad_pos_wdef_rossidebartop_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79495,"title":"wdef_footerHome_728x90","ad_name":"wdef_footerHome_728x90","position_tag":"ad_pos_wdef_footerhome_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79494,"title":"wdef_homePage_midBanner_728x90","ad_name":"wdef_homePage_midBanner_728x90","position_tag":"ad_pos_wdef_homepage_midbanner_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79493,"title":"wdef_homeLeaderBd_728x90","ad_name":"wdef_homeLeaderBd_728x90","position_tag":"ad_pos_wdef_homeleaderbd_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":79492,"title":"wdef_ROS_728x90","ad_name":"wdef_ROS_728x90","position_tag":"ad_pos_wdef_ros_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2016","12","23","are-airport-lounges-worth-the-money"],"Category":["Business"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://webwidgets.wsi.com/?cid=986659276&#038;ver=2505b226991a18053e82f69ff9ef1092'></script>
<link rel='https://api.w.org/' href='http://www.wdef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wdef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wdef.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.wdef.com/?p=252426' />
<link rel="alternate" type="application/json+oembed" href="http://www.wdef.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wdef.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=414245361">
<meta name="google-play-app" content="app-id=com.chartlocal.id3151">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.6" />
<link rel="icon" href="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-270x270.jpg" />
		
	<!-- Begin Ad Tag -->
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style>
.wide-ad {margin:0 auto; text-align:center;overflow:hidden;}
</style>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/64425193/wdef_special_300x50', [300, 50], 'div-gpt-ad-1456528668934-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<script>
  var _now = Date.now || function() { return new Date().getTime(); };
  var _debounce = function(func, wait, immediate) {
	var timeout;
	return function() {
		var context = this, args = arguments;
		var later = function() {
			timeout = null;
			if (!immediate) func.apply(context, args);
		};
		var callNow = immediate && !timeout;
		clearTimeout(timeout);
		timeout = setTimeout(later, wait);
		if (callNow) func.apply(context, args);
	};
};




</script>


</head>
<body class="single single-post postid-252426 single-format-standard tribe-theme-wdef mega-menu-main-menu post-are-airport-lounges-worth-the-money">
<!-- faceplace -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=106016269768836";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- /faceplace -->

	<!-- app banners -->
	<!-- Disabled while using the AppBanners plugin
	<div id="app-banner-ios" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 iPhone app!</p>
		<a href="http://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 iPhone app!</p>
		<a href="https://itunes.apple.com/us/app/wdef-storm-team-12-weather/id1020296570?mt=8" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>

	<div id="app-banner-android" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.wdef.android.weather&hl=en" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>
-->
	<!-- / app banner -->
    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top hidden-xs">
			<div class="tabs">
	            <div class="container">
					<ul class="nav navbar-left navbar-text" style="margin-bottom: 0px; margin-top: 4px">
			            <li><a href="http://www.wdef.com/live/" class="btn btn-default" style="padding-top: 6px; padding-bottom: 6px"><i class="fa fa-television"></i> Watch News 12 Live!</a></li>
			        </ul>
		                		                <ul id="menu-tab-menu" class="nav nav-tabs"><li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a title="WDEF" href="http://www.wdef.com/">WDEF</a></li>
<li id="menu-item-72757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72757"><a title="BOUNCE" href="http://www.wdef.com/tv/bounce-tv-chattanooga/">BOUNCE</a></li>
<li id="menu-item-110740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110740"><a title="ESCAPE" href="http://www.wdef.com/tv/escape/">ESCAPE</a></li>
<li id="menu-item-192258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192258"><a title="ADVERTISE WITH US" href="http://www.wdef.com/advertise/">ADVERTISE WITH US</a></li>
</ul> 	            </div>
			</div>
			<div class="tabs-bottom">
				<div class="container">
					<!--// wdef_t_header_popular_posts used for output...//-->
                    <ul class="nav navbar-nav navbar-right">
                        <li>
                        <form action="/search-results" method="get" target="_top" class="navbar-form">
		                    <div class="input-group">
			                    <label class="sr-only" for="q">Enter your search terms</label>
		                        <label class="sr-only" for="sbb">Submit search form</label>
			                    <input type="text" name="q" size="25" maxlength="255" placeholder="Search" class="form-control"/>
			                    <span class="input-group-btn">
		                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
			                    </span>
		                    </div>
	                    </form>
                        </li>
                        <li class="lnk lnk-login"><a rel="nofollow" href="http://www.wdef.com/wp-login.php?redirect_to=%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F">Log in</a></li>
                        <li class="lnk lnk-register">
	                        		                        <a href="http://www.wdef.com/wp-login.php?action=register" class="simplemodal-register">Register</a>
		                                            </li>
                    </ul>
					<ul class="nav navbar-nav navbar-right social hidden-xs">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                        </li>
						<li>
                            <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                        </li>
                        <li>
                            <a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
                        </li>
                         <li>
                            <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                        </li>
                        <li>
                            <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                        </li>
                        <li>
                            <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                        </li>
					</ul>

				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="bg-header">
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="http://www.wdef.com/" title="News 12 Now" rel="home" id="logo">
							<img src="http://www.wdef.com/wp-content/themes/wdef/images/logo-wide2.png" alt="wdef.com" title="News 12 Now" />
						</a>
                    </div>


                    <!-- <div class="col-xs-8 col-tny-12">


			<!-- wdef_ROS_728x90 -->
				<div class="ad ad-header"><!-- wdef_ROS_728x90 -->		<div id="ad_pos_wdef_ros_728x90"
		     class="ad_pos_wdef_ros_728x90 wdef_ROS_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_ros_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->


                    </div>

            </div>
            </div>

            <!-- /Ad block -->





            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
	            	
                                        <div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-text mega-menu-item-85360' id='mega-menu-item-85360'><a class="dashicons-admin-home mega-menu-link" href="http://www.wdef.com/" tabindex="0"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85462' id='mega-menu-item-85462'><a class="mega-menu-link" href="http://www.wdef.com/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-mega-menu-news-container"><ul id="menu-mega-menu-news" class="menu"><li id="menu-item-207083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207083"><a href="http://www.wdef.com/live/">Watch News 12 Now Livestream</a></li>
<li id="menu-item-85451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85451"><a href="http://www.wdef.com/video-central/news-on-demand/">Headlines On Demand</a></li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85452"><a href="http://www.wdef.com/category/local-news/">Local News</a></li>
<li id="menu-item-85453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85453"><a href="http://www.wdef.com/video-central/bonus-video/">Bonus Stories</a></li>
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="http://www.wdef.com/category/us-world-news/national-news/">National News</a></li>
<li id="menu-item-227605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227605"><a href="http://www.wdef.com/news/elections/">Election Results</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="http://www.wdef.com/category/government-politics/">Political News</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="http://www.wdef.com/category/us-world-news/">World News</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85457"><a href="http://www.wdef.com/category/business/">Business News</a></li>
<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85458"><a href="http://www.wdef.com/category/health/">Health News</a></li>
<li id="menu-item-85459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85459"><a href="http://www.wdef.com/category/technology/">Technology News</a></li>
<li id="menu-item-85460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85460"><a href="http://www.wdef.com/category/trending-news/">Trending News</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85488' id='mega-menu-item-85488'><a class="mega-menu-link" href="/weather" aria-haspopup="true" tabindex="0">Weather</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-5' id='mega-menu-item-nav_menu-5'><h4 class="mega-block-title">Weather</h4><div class="menu-mega-menu-weather-container"><ul id="menu-mega-menu-weather" class="menu"><li id="menu-item-85473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85473"><a href="http://www.wdef.com/weather/">Storm Team 12</a></li>
<li id="menu-item-85479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85479"><a href="http://www.wdef.com/weather/closings-delays/">Closings &#038; Delays</a></li>
<li id="menu-item-152202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152202"><a href="http://www.wdef.com/weather-cam-network/">Weather Cam Network</a></li>
<li id="menu-item-85480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85480"><a href="http://www.wdef.com/weather/local-satellite-radar/">Titan Interactive Radar</a></li>
<li id="menu-item-85481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85481"><a href="http://www.wdef.com/weather/weather-on-demand/">Weather on Demand</a></li>
<li id="menu-item-88484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88484"><a href="http://www.wdef.com/category/weather/">Weather News</a></li>
<li id="menu-item-85483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85483"><a href="http://www.wdef.com/weather/weather-in-the-classroom/">Weather in the Classroom</a></li>
<li id="menu-item-126272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126272"><a href="http://www.wdef.com/weather/my-hullco-window/">My Hullco Window</a></li>
<li id="menu-item-85486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85486"><a href="http://www.wdef.com/weather/patricks-garden/">Patrick&#8217;s Garden</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-11' id='mega-menu-item-text-11'><h4 class="mega-block-title">7 Day Forecast</h4>			<div class="textwidget"><figure class="center-block"><img src="http://www.wdef.com/wx/7-day.jpg?1454438196836" /></figure></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-10' id='mega-menu-item-text-10'><h4 class="mega-block-title">Local Forecast</h4>			<div class="textwidget"><figure class="center-block"><img src="http://www.wdef.com/wx/snapshot-web-Local-RPM-24-HR.jpg?1454438055708" /></figure></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84596' id='mega-menu-item-84596'><a class="mega-menu-link" href="http://www.wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-6' id='mega-menu-item-nav_menu-6'><div class="menu-mega-menu-features-container"><ul id="menu-mega-menu-features" class="menu"><li id="menu-item-99142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99142"><a href="http://www.wdef.com/circulars/">WDEF Weekly Deals</a></li>
<li id="menu-item-126980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126980"><a href="http://www.wdef.com/chips-on-the-grill/">Chip&#8217;s On The Grill</a></li>
<li id="menu-item-85492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85492"><a href="http://www.wdef.com/do-the-right-thing/">Do The Right Thing</a></li>
<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="http://www.wdef.com/first-responder-hero/">First Responder Hero</a></li>
<li id="menu-item-154545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154545"><a href="http://www.wdef.com/tennessee-valley-adventures/">Tennessee Valley Adventures</a></li>
<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="http://www.wdef.com/buy-local/">Buy Local</a></li>
<li id="menu-item-130429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130429"><a href="http://www.wdef.com/housechatt/">HouseChatt</a></li>
<li id="menu-item-85494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85494"><a href="http://www.wdef.com/golden-apple-award/">Golden Apple Award</a></li>
<li id="menu-item-85496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85496"><a href="http://www.wdef.com/category/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-85495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85495"><a href="http://www.wdef.com/category/manhunt-monday/">Manhunt Monday</a></li>
<li id="menu-item-85497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85497"><a href="/community-calendar/">Chip&#8217;s Community Calendar</a></li>
<li id="menu-item-159822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159822"><a href="http://www.wdef.com/lost-found-and-free-pets/">Lost, Found, and Free Pets</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-84597' id='mega-menu-item-84597'><a class="mega-menu-link" href="http://www.wdef.com/traffic/" aria-haspopup="true" tabindex="0">Traffic</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-129172' id='mega-menu-item-129172'><a class="mega-menu-link" href="http://www.wdef.com/traffic/">Tennessee Traffic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-155170' id='mega-menu-item-155170'><a class="mega-menu-link" href="http://www.wdef.com/traffic/georgia-traffic/">Georgia Traffic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84598' id='mega-menu-item-84598'><a class="mega-menu-link" href="http://www.wdef.com/gas-gauge/">Gas Gauge</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84599' id='mega-menu-item-84599'><a class="mega-menu-link" href="http://www.wdef.com/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-7' id='mega-menu-item-nav_menu-7'><div class="menu-mega-menu-sports-container"><ul id="menu-mega-menu-sports" class="menu"><li id="menu-item-179216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179216"><a href="http://www.wdef.com/sports/">Local Sports</a></li>
<li id="menu-item-121515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121515"><a href="http://www.wdef.com/category/sports/national-sports/">National Sports</a></li>
<li id="menu-item-85505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85505"><a href="http://www.wdef.com/sports/high-school-football/touchdown-friday-night/">Touchdown Friday Night</a></li>
<li id="menu-item-85506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85506"><a href="http://www.wdef.com/sports/high-school-football/friday-night-tailgate/">Friday Night Tailgate</a></li>
<li id="menu-item-203731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203731"><a href="http://www.wdef.com/sports/high-school-football/player-of-the-week/">Player Of The Week</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85502"><a href="http://www.wdef.com/category/sports/college/sports-utc-mocs/">UTC Mocs</a></li>
<li id="menu-item-85503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85503"><a href="http://www.wdef.com/category/sports/college/sports-ut-vols/">Tennessee Volunteers</a></li>
<li id="menu-item-85504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85504"><a href="http://www.wdef.com/category/sports/national-football-league/sports-tn-titans/">Tennessee Titans</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84600' id='mega-menu-item-84600'><a class="mega-menu-link" href="http://www.wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Morning</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-8' id='mega-menu-item-nav_menu-8'><div class="menu-mega-menu-morning-container"><ul id="menu-mega-menu-morning" class="menu"><li id="menu-item-85507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85507"><a href="http://www.wdef.com/this-morning/">This Morning</a></li>
<li id="menu-item-85508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85508"><a href="http://www.wdef.com/category/joe-frugal/">Joe Frugal</a></li>
<li id="menu-item-85509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85509"><a href="http://www.wdef.com/this-morning/birthday-anniversary-photos/">Birthday &#038; Anniversary Photos</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84601' id='mega-menu-item-84601'><a class="mega-menu-link" href="http://www.wdef.com/category/entertainment/" aria-haspopup="true" tabindex="0">Entertainment</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-9' id='mega-menu-item-nav_menu-9'><div class="menu-mega-menu-entertainment-container"><ul id="menu-mega-menu-entertainment" class="menu"><li id="menu-item-85511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85511"><a href="http://www.wdef.com/tv/tv-listings/">TV Listings</a></li>
<li id="menu-item-85512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85512"><a href="http://www.wdef.com/tv/horoscopes/">Horoscopes</a></li>
<li id="menu-item-85513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85513"><a href="http://www.wdef.com/tv/lottery-results/">Lottery Results</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a href="http://www.wdef.com/video-central/watch-cbs/">Watch CBS</a></li>
<li id="menu-item-85515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85515"><a href="http://www.wdef.com/tv/dr-oz/">Dr. Oz</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-84602' id='mega-menu-item-84602'><a class="mega-menu-link" href="http://www.wdef.com/contests/" tabindex="0">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-166852' id='mega-menu-item-166852'><a class="mega-menu-link" href="http://www.wdef.com/station-history/" aria-haspopup="true" tabindex="0">About Us</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84604' id='mega-menu-item-84604'><a class="mega-menu-link" href="http://www.wdef.com/station-history/">Station History</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84605' id='mega-menu-item-84605'><a class="mega-menu-link" href="http://www.wdef.com/station-history/news-team/">News Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206537' id='mega-menu-item-206537'><a class="mega-menu-link" href="http://www.wdef.com/contact-us/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84607' id='mega-menu-item-84607'><a class="mega-menu-link" href="http://www.wdef.com/video-central/buy-video/">Buy Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84610' id='mega-menu-item-84610'><a class="mega-menu-link" href="http://www.wdef.com/station-history/employment/">Station Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206805' id='mega-menu-item-206805'><a class="mega-menu-link" href="http://www.wdef.com/advertise/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-84642' id='mega-menu-item-84642'><a class="mega-menu-link" href="#" aria-haspopup="true">FCC Reports</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84649' id='mega-menu-item-84649'><a class="mega-menu-link" href="http://www.wdef.com/station-history/public-file/">Public File Local Contact</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84653' id='mega-menu-item-84653'><a href="https://stations.fcc.gov/station-profile/wdef-tv" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://stations.fcc.gov/station-profile/wdef-tv', 'WDEF Online Public File');" target="_blank" class="mega-menu-link">WDEF Online Public File</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84654' id='mega-menu-item-84654'><a href="http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf');" class="mega-menu-link">EEO Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84655' id='mega-menu-item-84655'><a class="mega-menu-link" href="http://www.wdef.com/station-history/closed-captioning/">Closed Captioning Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84656' id='mega-menu-item-84656'><a class="mega-menu-link" href="http://www.wdef.com/childrensprogramming/">Children's Programming</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84657' id='mega-menu-item-84657'><a class="mega-menu-link" href="http://www.wdef.com/station-history/dtv-fcc-form-388/">DTV FCC Form 388</a></li>	</ul>
</li></ul>
</li></ul></div>	            </div>
            </div>
            <!-- /Nav -->
    </header>

    <!-- /Header -->
    <div class="gris">
	    
				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.wdef.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.wdef.com/news/" rel="v:url" property="v:title">News</a> » <span class="breadcrumb_last">Are airport lounges worth the money?</span></span></span></span>			    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>
    <style>@media screen and (max-width:410px){.widget-columns.widget-count-5 .widget:nth-child(odd){margin-left:0;width:100%;}}</style>

<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content Single -->
			<div class="col-sm-8">

            			
			
            	<article id="post-252426" class="hentry post-252426 post type-post status-publish format-standard has-post-thumbnail category-business">
                    <figure class="center-block banner">
            	                        <img width="380" height="240" src="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir20161119d4975a54-1698-4e38-ba71-e34859e895b2thumbnail380x2406edc8cad65d5b5f4c80780a5d93e51af1119-cbsn-fck-tsaholiday-1183576-640x360-09f548dad73e09fb44a08bb86d1496bce014ce3f.jpg" class="attachment-large size-large wp-post-image" alt="1119-cbsn-fck-tsaholiday-1183576-640x360-09f548dad73e09fb44a08bb86d1496bce014ce3f" />				                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">Are airport lounges worth the money?</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="252426 http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/"> 

0</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-3 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="http://www.wdef.com/author/cbs-news/" title="Posts by CBS News" rel="author">CBS News</a> </span>
	                    </div>
	                    <div class="col-xs-7 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2016-12-23T05:26:02+00:00" itemprop="datePublished" pubdate>12/23/2016 - 5:26am </time></span>
	                    </div>
	                    <div class="col-xs-2 col-tny-12">
		                    	                    </div>
                    </div>

	                                </header>
                
				
				
			
                <div class="row entry-content">
		            
					<!-- wdef_homeLeaderBd_728x90 -->
				<div class="ad ad-header"><!-- wdef_homeLeaderBd_728x90 -->		<div id="ad_pos_wdef_homeleaderbd_728x90"
		     class="ad_pos_wdef_homeleaderbd_728x90 wdef_homeLeaderBd_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_homeleaderbd_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
					
					
					<!-- <div class="col-xs-3 col-tny-12">
			            	                </div> -->
					
					<!-- /64425193/wdef_post_160x600 -->
					<!-- <div class="col-xs-3 col-tny-12">
						<div class="ad ad-header"></div>
					</div> -->
					<!-- End Ad Block -->
					
	                <div class="col-xs-9 col-tny-12">
	                
                    <div data-page="1" data-page-hidden="0" data-use-autolinker="false">
<p>Airport lounges may offer a slice of respite for the weary airline traveler, but they don&rsquo;t come cheap.&nbsp;</p>
<p>Annual membership in an airline&rsquo;s private lounge can set consumers back by $500 to almost $900, depending on the airline and whether one is buying an individual or family pass.</p>
<p>But more frugal travelers have other options, such as buying single-day passes or scoring entry through frequent-flier miles. In exchange, travelers gain access to a quieter space with comfier chairs, food, drinks and employees who can help with issues such as seat assignments.</p>
<p>Whether an airport lounge is worth the cost may boil down to a few factors, such as how long a traveler will be waiting at the airport, the quality of the lounge and how frequently a person travels. Patrons tend to fall into a few categories, such as frequent fliers, first-class passengers or those with high-end credit cards that offer access to airport lounges as a perk, such as Citibank&rsquo;s Prestige card, which has a $450 annual fee.&nbsp;</p>
<div class="shortcode-gallery shortcode large left"><a href="http://www.cbsnews.com/videos/how-is-tsa-preparing-for-the-holiday-season" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cbsnews.com/videos/how-is-tsa-preparing-for-the-holiday-season', '');" data-open="modalAsync" data-modal-async-url="/videos/26c24b77-b727-4e02-a069-ae74cde7586f/xhr" data-modal-options="{&quot;position&quot;: &quot;absolute&quot;, &quot;checkIE&quot;: &quot;true&quot;}" data-omniture-track="trackVideoOverlayView" data-omniture-track-data="{&quot;siteSection&quot;:&quot;CBSN&quot;,&quot;siteHier&quot;:[&quot;CBSN&quot;],&quot;pageType&quot;:&quot;video&quot;,&quot;mediaTitle&quot;:&quot;How is TSA preparing for the holiday season?&quot;,&quot;mediaId&quot;:&quot;26c24b77-b727-4e02-a069-ae74cde7586f&quot;,&quot;mediaType&quot;:&quot;content_video&quot;,&quot;topicId&quot;:[&quot;8a37c65b-cbd4-4bcb-b0d6-fb0eac279178&quot;],&quot;topicName&quot;:[&quot;CBSN&quot;]}"><span class="img"></span></a></p>
<div class="meta"><span class="count">Play</span> <span class="label">Video</span></div>
<p><span class="topic">CBSN</span></p>
<h3 class="title">How is TSA preparing for the holiday season?</h3>
<p class="dek">AAA predicts more than 48 million people will travel this Thanksgiving, including more than 3.5 million who will be flying. CBS News travel edito&#8230;</p>
</div>
<p>Roman Shteyn, the co-founder and CEO of <a href="https://www.rewardexpert.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.rewardexpert.com/', 'RewardExpert');" target="_blank">RewardExpert</a>, said travelers should be aware that not all lounges are created equal. He said one of his best experiences was at the Lufthansa first-class lounge in Frankfurt, which was included on his first-class ticket.&nbsp;</p>
<p>&ldquo;They picked me up right from the airplane,&rdquo; he recalled. &ldquo;They came into first class, carried my carry-on, put me in a car, drove me to a special lounge. There was premium alcohol, a cigar bar, a five-star chef that works full-time there. The desserts were amazing.&rdquo;</p>
<p>Other lounges aren&rsquo;t quite as luxurious, which is why Shteyn said reading lounge reviews before buying a pass is &ldquo;one of the important things someone should consider.&rdquo; For instance, the lounge at the Jet Blue terminal at New York&rsquo;s JFK airport is described by the <a href="http://onemileatatime.boardingarea.com/trip-report-index/airport-lounges/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://onemileatatime.boardingarea.com/trip-report-index/airport-lounges/', 'review site One Mile at a Time');" target="_blank">review site One Mile at a Time</a> as having &ldquo;a pretty bad drink and snack selection.&rdquo; The reviewer concluded that it was more relaxing to sit in the terminal.</p>
<p>Beyond reviews, take a look to see if a lounge is crowded. &ldquo;If it&rsquo;s crowded,&rdquo; said Shteyn, &ldquo;it doesn&rsquo;t make sense to buy a pass.&rdquo;</p>
<div class="shortcode-gallery shortcode large left"><a href="http://www.cbsnews.com/videos/how-to-make-the-most-of-your-frequent-flyer-programs" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cbsnews.com/videos/how-to-make-the-most-of-your-frequent-flyer-programs', '');" data-open="modalAsync" data-modal-async-url="/videos/fd3d1315-3778-40e3-ab48-8b9d834f7c45/xhr" data-modal-options="{&quot;position&quot;: &quot;absolute&quot;, &quot;checkIE&quot;: &quot;true&quot;}" data-omniture-track="trackVideoOverlayView" data-omniture-track-data="{&quot;siteSection&quot;:&quot;CBS This Morning&quot;,&quot;siteHier&quot;:[&quot;CBS This Morning&quot;],&quot;pageType&quot;:&quot;video&quot;,&quot;mediaTitle&quot;:&quot;How to make the most of your frequent flyer programs&quot;,&quot;mediaId&quot;:&quot;fd3d1315-3778-40e3-ab48-8b9d834f7c45&quot;,&quot;mediaType&quot;:&quot;content_video&quot;,&quot;topicId&quot;:[&quot;46046528-758d-11e2-9d12-0018fe8a00b0&quot;],&quot;topicName&quot;:[&quot;CBS This Morning&quot;]}"><span class="img"><img src="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir2016031797a6c9dc-b49a-4cd1-b393-baea2fd71d46thumbnail380x240691865dbb84ab39a1f6edc7d73179e830317ctmgreenbergqanda499735640x360-e1e3dd0ac984b02df88345553ffe982e30b519f3.jpg" alt="How to make the most of your frequent flyer programs" height="240" width="380" class=" lazyload" data-srcset="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir2016031797a6c9dc-b49a-4cd1-b393-baea2fd71d46thumbnail380x240691865dbb84ab39a1f6edc7d73179e830317ctmgreenbergqanda499735640x360-e1e3dd0ac984b02df88345553ffe982e30b519f3.jpg 1x, http://cbsnews3.cbsistatic.com/hub/i/r/2016/03/17/97a6c9dc-b49a-4cd1-b393-baea2fd71d46/thumbnail/760x480/9c1b9aab06c5c0b78d60057147b08b73/0317ctmgreenbergqanda499735640x360.jpg 2x" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEAAAAALAAAAAABAAEAAAI=" /></span></a></p>
<div class="meta"><span class="count">Play</span> <span class="label">Video</span></div>
<p><span class="topic">CBS This Morning</span></p>
<h3 class="title">How to make the most of your frequent flyer programs</h3>
<p class="dek">Nearly 60 percent of Americans with frequent flyer miles admit they don&#8217;t know how airline reward programs work. There are at least 17.5 trillion&#8230;</p>
</div>
<p>Below are five of the most common ways to gain access to an airport lounge.</p>
<p><strong>Buy a day pass.</strong> These often cost about $50 to $80 per person, which can quickly add up for a family. Many lounges also will accept frequent-flier miles as payment for a day pass, which may be more palatable for some travelers.&nbsp;</p>
<p><strong>Get in through your credit card</strong>. Some higher-end credit cards will offer lounge passes as a perk. The Citibank Prestige card provides access to the <a href="https://www.prioritypass.com/en/airport-lounges" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.prioritypass.com/en/airport-lounges', 'Priority Pass program');" target="_blank">Priority Pass program</a>, a network of 1,000 airport lounges across the world.&nbsp;</p>
<p><strong>Get an annual membership from a specific airline.</strong> Best for travelers who prefer to fly on one carrier, although it&rsquo;s rare today for travelers to do that because most people shop around for the best rates and schedules. Delta (<a href="http://markets.cbsnews.com/DAL/quote/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://markets.cbsnews.com/DAL/quote/', 'DAL');">DAL</a>) and American (<a href="http://markets.cbsnews.com/AAL/quote/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://markets.cbsnews.com/AAL/quote/', 'AAL');">AAL</a>) are among the airlines that operate and sell annual passes to their lounges, which can cost about $500 to $900 per year.&nbsp;</p>
<p><strong>Pay for a lounge network.</strong> These are increasingly popular because they offer flexibility for travelers, such as the network of 1,000 lounges that&rsquo;s included with <a href="https://www.prioritypass.com/en/airport-lounges" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.prioritypass.com/en/airport-lounges', 'Priority Pass&rsquo; membership');" target="_blank">Priority Pass&rsquo; membership</a>, which costs between $99 to $399 per year. The lowest-cost pass requires members to pay $27 to visit a lounge, while the most expensive level covers the entire lounge entry fee. Before signing up, research which lounges are in the network because not all U.S. airports may be included.&nbsp;</p>
<p><strong>Buy a business or first-class ticket</strong>. Travelers who book one of these fares typically get access to the airline&rsquo;s lounge. Still, consumers who are ponying up for a first-class ticket are likely buying the premium seating for reasons other than getting into the airport lounge.&nbsp;</p>
</div>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="http://www.facebook.com/sharer/sharer.php?

u=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="http://pinterest.com/pin/create/button/?

url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F&description=Are+airport+lounges+worth+the+money%3F" 

target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F&title=Are+airport+lounges+worth+the+money%3F&source=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>
							
							<!-- Reddit -->
							<li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F&title=Are+airport+lounges+worth+the+money%3F&source=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F" target="_blank" class="share-btn reddit">
							    <i class="fa fa-reddit"></i>
							</a></li>
							
							<!-- Tumblr -->
							<li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F&name=Are+airport+lounges+worth+the+money%3F" target="_blank" 

class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=Are+airport+lounges+worth+the+money%3F&body=<http%3A%2F%2Fwww.wdef.com%2F2016%2F12%2F23%2Fare-airport-lounges-worth-the-money%2F" target="_blank" class="share-btnemail">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>
                
    	 <div class="badg block">
	            <h3>Related Videos</h3>
            </div>
			
			

						<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="http://videos-

by.vemba.io/v2/placements/1319.js"></script>-->
						</div>
						<!-- /Newsy -->
						
						 <!-- Ad Block -->
			<!-- <div class="ad ad-banner">			
								</div> -->
			
			<!-- /Ad Block -->
			
				
            <!-- Related Posts -->


            			<div class="row posts recent-posts">
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
																<a href="http://www.wdef.com/2016/12/22/anderson-ave-shooting-leaves-one-injured/" class="thumb" rel="external"> 

<img width="300" height="169" src="http://www.wdef.com/wp-content/uploads/2016/12/Shooting-WDEFTV-1-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="shooting-wdeftv" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>6 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="252355 http://www.wdef.com/?p=252355"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wdef.com/2016/12/22/anderson-ave-shooting-leaves-one-injured/">Anderson Ave Shooting Leaves One Injured </a>
			        </h6>
			        <a href="http://www.wdef.com/2016/12/22/anderson-ave-shooting-leaves-one-injured/" title="Anderson Ave Shooting Leaves One Injured" class="btn btn-

link">Read More»</a> 
				</div>
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
																<a href="http://www.wdef.com/2016/12/22/detrick-mostella-gets-career-high-25-points-vols-win-etsu/" class="thumb" rel="external"> 

<img width="300" height="169" src="http://www.wdef.com/wp-content/uploads/2016/01/Vols-Basketball-Team-Preparing-to-Get-Exposed-in-Scrimmage-With-Davidson-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Vols" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>8 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="252332 http://www.wdef.com/?p=252332"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wdef.com/2016/12/22/detrick-mostella-gets-career-high-25-points-vols-win-etsu/">Detrick Mostella Gets Career High 25 Points in Vols Win Over ETSU </a>
			        </h6>
			        <a href="http://www.wdef.com/2016/12/22/detrick-mostella-gets-career-high-25-points-vols-win-etsu/" title="Detrick Mostella Gets Career High 25 Points in Vols Win Over ETSU" class="btn btn-

link">Read More»</a> 
				</div>
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
																<a href="http://www.wdef.com/2016/12/22/food-city-gives-back-holiday-season/" class="thumb" rel="external"> 

<img width="300" height="169" src="http://www.wdef.com/wp-content/uploads/2016/12/29929558-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Food City Gives Back" srcset="http://www.wdef.com/wp-content/uploads/2016/12/29929558-300x169.jpg 300w, http://www.wdef.com/wp-content/uploads/2016/12/29929558.jpg 854w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>8 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="252319 http://www.wdef.com/?p=252319"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wdef.com/2016/12/22/food-city-gives-back-holiday-season/">Food City Gives Back this Holiday Season </a>
			        </h6>
			        <a href="http://www.wdef.com/2016/12/22/food-city-gives-back-holiday-season/" title="Food City Gives Back this Holiday Season" class="btn btn-

link">Read More»</a> 
				</div>
						</div>
			
						




            
						<!-- Related Posts -->

<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			
                          <!-- Comments -->
			
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/';
var disqus_identifier = '252426 http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wdef12';
var disqus_title = "Are airport lounges worth the money?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= f2d2714cb81a377a2f812433f9adfc20b86b0279 1482490189';
this.page.api_key = 'tW0l60oPyBfv5XB64xRuE6yyPOO6vEcZaDLV7OEUCwKhCLgMWN6Jc9SZhGFWI69y';
this.sso = {
          name: "News 12 Now",
          button: "",
          url: "http://www.wdef.com/wp-login.php",
          logout: "http://www.wdef.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=252426';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<!-- /Comments -->
			


<!-- /Ad Block -->
			
			<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			

			
			<!-- /64425193/wdef_footer_728x90 -->
				<div class="ad ad-header"><!-- wdef_footer_728x90 -->		<div id="ad_pos_wdef_footer_728x90"
		     class="ad_pos_wdef_footer_728x90 wdef_footer_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_footer_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->

			
			

                       	</div>
			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            		<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">		  

		<!-- Widget Block -->
			    <!-- /Widget Block -->
	    
	     
		<!-- 
	    <div class="sidebar-section"> 
    		<h3 class="badg block">Poll Question</h3>	     
				    </div>
		-->
	    	    
		<!-- Weather Widget for Main Weather Page -->
				<!-- End Weather Widget for Main Weather Page -->
		
		<!-- Weather Widget for Radar Page -->
				<!-- End Weather Widget for Radar Page -->
		
		
		<!-- Ad Block wdef_rosSidebarTop_300x250 -->				
		<div class="ad ad-header"><!-- wdef_rosSidebarTop_300x250 -->		<div id="ad_pos_wdef_rossidebartop_300x250"
		     class="ad_pos_wdef_rossidebartop_300x250 wdef_rosSidebarTop_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebartop_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- CBS Widget for Election Page -->
				<!-- End Weather Widget for Main Weather Page -->
		
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2016/12/17/anne-franks-arrest-might-not-stemmed-betrayal/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/anne-frank-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anne-frank" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 17, 2016</small> <br>
				        <a href="http://www.wdef.com/2016/12/17/anne-franks-arrest-might-not-stemmed-betrayal/">Anne Frank&#8217;s arrest might not have stemmed from betrayal</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2016/12/22/weather-update-2/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/C0UiSCVW8AA5TTo-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="c0uiscvw8aa5tto" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 22, 2016</small> <br>
				        <a href="http://www.wdef.com/2016/12/22/weather-update-2/">Weather Update: Thursday Evening, December 22, 2016</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2016/12/15/florida-neurosurgeon-uses-unusual-method-to-rush-to-stroke-patients/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir201611265874b765-5142-4c96-9633-76f9101cf60ethumbnail380x24052ef37899004f447085d78f4b91b19c11126-ctm-morningrounds-1186968-640x360-4c23a6a1f115eb2c188c5be18daf832346b670f4-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="1126-ctm-morningrounds-1186968-640x360-4c23a6a1f115eb2c188c5be18daf832346b670f4" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 15, 2016</small> <br>
				        <a href="http://www.wdef.com/2016/12/15/florida-neurosurgeon-uses-unusual-method-to-rush-to-stroke-patients/">Florida neurosurgeon uses unusual method to rush to stroke patients</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2016/12/21/popular-tourist-site-shows-interest-mountain-cove-farms/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/COIVE2-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="coive2" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 21, 2016</small> <br>
				        <a href="http://www.wdef.com/2016/12/21/popular-tourist-site-shows-interest-mountain-cove-farms/">Popular Tourist Site shows interest in Mountain Cove Farms</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2016/12/21/chattanooga-police-make-arrest-sundays-waffle-house-robbery/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/williamwhite-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="william white" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 21, 2016</small> <br>
				        <a href="http://www.wdef.com/2016/12/21/chattanooga-police-make-arrest-sundays-waffle-house-robbery/">Chattanooga Police Make an Arrest in Sunday&#8217;s Waffle House Robbery</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2016/12/20/postal-worker-charged-undelivered-mail-found-woods/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/10/161020004523-mail-dumped-woods-pkg-00001524-exlarge-169-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mail dumped in woods" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 20, 2016</small> <br>
				        <a href="http://www.wdef.com/2016/12/20/postal-worker-charged-undelivered-mail-found-woods/">Postal worker charged after undelivered mail found in woods</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2016/12/23/joe-frugal-5-deals-worth-attention-1223/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/joe_gift-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Joe Frugal Gift" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 23, 2016</small> <br>
					        <a href="http://www.wdef.com/2016/12/23/joe-frugal-5-deals-worth-attention-1223/">JOE FRUGAL: 5 Deals Worth Your Attention on 12/23</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2016/12/23/whats-the-best-way-to-consolidate-holiday-debt/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/01/news12now-business-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Business" srcset="http://www.wdef.com/wp-content/uploads/2016/01/news12now-business-150x113.jpg 150w, http://www.wdef.com/wp-content/uploads/2016/01/news12now-business.jpg 970w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 23, 2016</small> <br>
					        <a href="http://www.wdef.com/2016/12/23/whats-the-best-way-to-consolidate-holiday-debt/">What&#039;s the best way to consolidate holiday debt?</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2016/12/23/this-group-loses-big-under-the-gop-social-security-plan/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews1.cbsistatic.comhubi2016121945223c1d-ac33-498a-b7cc-2531a61a7c49bd46fdb7cc6b9be9d0b21f3d5675520cvernonchart-8bab898ad8d939130d5006081315008f3fbb5482-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="vernonchart-8bab898ad8d939130d5006081315008f3fbb5482" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 23, 2016</small> <br>
					        <a href="http://www.wdef.com/2016/12/23/this-group-loses-big-under-the-gop-social-security-plan/">This group loses big under the GOP Social Security plan</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2016/12/23/obamas-economic-legacy-a-mixed-bag/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir2016050634d47cba-0efa-4f12-b7ba-ddf77054c851thumbnail380x24013840a06d0e1c450b09529bc93fd9fc5cbsobama05061059677640x360-5f92379e4836af2d6b7e9fc5e7c2ee9213ae0d5a-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cbsobama05061059677640x360-5f92379e4836af2d6b7e9fc5e7c2ee9213ae0d5a" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 23, 2016</small> <br>
					        <a href="http://www.wdef.com/2016/12/23/obamas-economic-legacy-a-mixed-bag/">Obama&#039;s economic legacy: A mixed bag</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews2.cbsistatic.comhubir20161119d4975a54-1698-4e38-ba71-e34859e895b2thumbnail380x2406edc8cad65d5b5f4c80780a5d93e51af1119-cbsn-fck-tsaholiday-1183576-640x360-09f548dad73e09fb44a08bb86d1496bce014ce3f-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="1119-cbsn-fck-tsaholiday-1183576-640x360-09f548dad73e09fb44a08bb86d1496bce014ce3f" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 23, 2016</small> <br>
					        <a href="http://www.wdef.com/2016/12/23/are-airport-lounges-worth-the-money/">Are airport lounges worth the money?</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2016/12/23/last-minute-gift-ideas-vetted-by-consumer-reports/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/cbsnews3.cbsistatic.comhubir2016122186f67dee-6b92-4a4a-b924-198a10156f22thumbnail380x24053359f96d4381365fac66ec31ce87feccbsn-last-gifts-1221-1213707-640x360-d6fd14ecdbd073d8f457467cab25f722429cfea6-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cbsn-last-gifts-1221-1213707-640x360-d6fd14ecdbd073d8f457467cab25f722429cfea6" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 23, 2016</small> <br>
					        <a href="http://www.wdef.com/2016/12/23/last-minute-gift-ideas-vetted-by-consumer-reports/">Last-minute gift ideas, vetted by Consumer Reports</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
					<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">ImOpining</span> on <a href="http://www.wdef.com/2016/12/21/popular-tourist-site-shows-interest-mountain-cove-farms/#comment-1854">Popular Tourist Site shows interest in Mountain Cove Farms</a></li><li class="recentcomments"><span class="comment-author-link">ImOpining</span> on <a href="http://www.wdef.com/2016/12/21/chattanooga-police-make-arrest-sundays-waffle-house-robbery/#comment-1853">Chattanooga Police Make an Arrest in Sunday&#8217;s Waffle House Robbery</a></li><li class="recentcomments"><span class="comment-author-link">Beneteau</span> on <a href="http://www.wdef.com/2016/12/20/postal-worker-charged-undelivered-mail-found-woods/#comment-1840">Postal worker charged after undelivered mail found in woods</a></li><li class="recentcomments"><span class="comment-author-link">ImOpining</span> on <a href="http://www.wdef.com/2016/12/19/stainless-steel-replace-glass-chattanooga-bridge/#comment-1838">Stainless steel to replace glass Chattanooga bridge</a></li><li class="recentcomments"><span class="comment-author-link">Rob Maxwell</span> on <a href="http://www.wdef.com/2016/12/14/volkswagen-begins-production-new-atlas-chattanooga/#comment-1828">Volkswagen begins production of new Atlas in Chattanooga</a></li></ul></div>	        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row">
					<div class="col-xs-12">
						<a href="/news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->
	    
	    	    
		<!-- Ad Block wdef_rosSidebarMid_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarMid_300x250 -->		<div id="ad_pos_wdef_rossidebarmid_300x250"
		     class="ad_pos_wdef_rossidebarmid_300x250 wdef_rosSidebarMid_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarmid_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Ad Block wdef_rosSidebarBot_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarBot_300x250 -->		<div id="ad_pos_wdef_rossidebarbot_300x250"
		     class="ad_pos_wdef_rossidebarbot_300x250 wdef_rosSidebarBot_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarbot_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Widget Block -->
			    <div class="sidebar-section">
	    	<div id="text-3" class="sidebar-section widget-container widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/wdefnews12" data-tabs="timeline" data-width="400" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wdefnews12"><a href="https://www.facebook.com/wdefnews12" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/wdefnews12', 'News 12 Now');">News 12 Now</a></blockquote></div></div></div>
		</div>	    </div>
	    	    <!-- /Widget Block -->
		
		<!-- Ad Block wdef_neofill_300x250 -->				
			<div class="ad ad-header"><!-- wdef_neofill_300x250 -->		<div id="ad_pos_wdef_neofill_300x250"
		     class="ad_pos_wdef_neofill_300x250 wdef_neofill_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_neofill_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- /64425193/wdef_special_300x50 -->
		<div id='div-gpt-ad-1456528668934-0' style='height:50px; width:300px; margin-left: auto; margin-right: auto; margin-top: 1em auto 0em auto'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456528668934-0'); });
			</script>
			</div>
			<style type='text/css' media='screen'>
			@import url('https://s.sharecare.com/static/css/esi/widget.css?v=5');
			</style>
			<script type='text/javascript' src='https://s.sharecare.com/static/js/standalone/widget.js'></script>
			<script type='text/javascript'>
			SCQ.Widget.add({'id':'4ec51e9a469c02_11269217','size':'rectangleStandard','brand':'sc','partner':null,'query':{'useMeta':false,'keywords':['Cancer','weight_loss','exercise','doctor'],'limit':5},'font':'ss','openLink':true,'createdUser':null,'widgetType':'rectangleStandard','keywordType':'keyword','partnersLink':'hide','template':'oz'});
			</script>
			<div class='sharecareWidget' id='sharecare_4ec51e9a469c02_11269217' style='width: 100%;'><a href='https://www.sharecare.com'>Sharecare</a></div>			   
    </div>
	
	<!-- /Right Sidebar -->            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="WDEF-TV, your Local CBS News Affiliate"><img src="http://www.wdef.com/wp-content/themes/wdef/images/logo-footer.png" alt="WDEF-TV, your Local CBS News Affiliate"></a>
			            <p>WDEF-TV 12 provides local programming as well as network programs from CBS to residents of Chattanooga and the Tennessee Valley. </p>
			            
			            <p>WDEF News 12<br>
							3300 Broad Street<br>
							Chattanooga, TN 37408<br></p>
				        <p>Phone (423) 785-1200</p>
				        <ul id="menu-inset-footer-menu" class=""><li id="menu-item-206543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206543"><a href="http://www.wdef.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-206542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206542"><a href="http://www.wdef.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.wdef.com/station-history/public-file/">Public File Local Contact Information</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.wdef.com/station-history/closed-captioning/">Closed Captioning Contact Information</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf');">EEO</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.wdef.com/station-history/employment/">Station Jobs</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.wdef.com/station-history/news-team/">Meet the News Team</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.wdef.com/station-history/legal/">Terms of Use</a></li>
</ul>		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2016/12/22/weather-update-2/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/C0UiSCVW8AA5TTo-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="c0uiscvw8aa5tto" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 22, 2016</small> <br>
							        <a href="http://www.wdef.com/2016/12/22/weather-update-2/">Weather Update: Thursday Evening, December 22, 2016</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2016/12/17/anne-franks-arrest-might-not-stemmed-betrayal/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/anne-frank-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anne-frank" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 17, 2016</small> <br>
							        <a href="http://www.wdef.com/2016/12/17/anne-franks-arrest-might-not-stemmed-betrayal/">Anne Frank&#8217;s arrest might not have stemmed from betrayal</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2016/12/01/dolly-parton-announces-fund-for-sevier-county-fire-victims/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/234d956693244026beba9d3422e7807d-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dolly Parton My People Fund" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 01, 2016</small> <br>
							        <a href="http://www.wdef.com/2016/12/01/dolly-parton-announces-fund-for-sevier-county-fire-victims/">Dolly Parton announces fund for Sevier County fire victims</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2016/12/08/cleveland-retires-jersey-former-basketball-star-charles-little/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/12/download-1-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="download-1" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 08, 2016</small> <br>
							        <a href="http://www.wdef.com/2016/12/08/cleveland-retires-jersey-former-basketball-star-charles-little/">Cleveland Retires the Jersey of Former Basketball Star Charles Little</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                            </li>
                            <li>
                            	<a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
	                        </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
	                    
	                     <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
			            <form action="//wdef.us12.list-manage.com/subscribe/post?u=92813cd9f90dad71f95a3785b&amp;id=02d35e6949" method="POST" class="form form-newsletter-signup validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the WDEF News 12 newsletter!</label> 
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div> 
		                        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92813cd9f90dad71f95a3785b_02d35e6949" tabindex="-1" value=""></div>
			                    <input type="email" class="form-control required email" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form>
	                    <!-- /End MailChimp Signup Form -->
		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>Copyright © 2016 WDEF-TV, Inc. & Morris Network, Inc. All Rights Reserved.
							<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/legal/#copyright">Copyright &#038; Trademark</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wdef12';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/appbanners/js/config.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wdef.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wdef.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/bootstrap.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/easing.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/jquery.fitvids.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/wdef.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://widgets.wsi.com/1.1/wx.loader.min.js?cid=986659276&#038;ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/wp-embed.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'106138672',post:'252426',tz:'-5',srv:'www.wdef.com'} ]);
	_stq.push([ 'clickTrackerInit', '106138672', '252426' ]);
</script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<script>
// Set timer to refresh slot
 var resizeTimer;

 function resizer() {
	googletag.pubads().refresh();
 }
 window.addEventListener("resize", function () {
 	clearTimeout(resizeTimer);
 resizeTimer = setTimeout(resizer, 250);
 });		
</script>
</body>
</html>