﻿<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Georgia Fugitive Captured in Walker County - News 12 Now</title>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="msvalidate.01" content="436F16F848F91F0C85F7B2481C0F1698" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wdef.com/2017/01/27/georgia-fugitive-captured-walker-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia Fugitive Captured in Walker County - News 12 Now" />
<meta property="og:description" content="CATOOSA COUNTY, Ga. (WDEF)-  Catoosa County deputies helped take down a wanted fugitive. They arrested Wesley Weldon last night in Walker County. He&#8217;s been on the run since Wednesday. The chase started when Catoosa County deputies tried to arrest Wesley Weldon at his home on warrants for an incident more than a week ago. &#8220;It&#8217;s &hellip;" />
<meta property="og:url" content="http://www.wdef.com/2017/01/27/georgia-fugitive-captured-walker-county/" />
<meta property="og:site_name" content="News 12 Now" />
<meta property="article:tag" content="Wesley Weldon" />
<meta property="article:section" content="Catoosa County" />
<meta property="article:published_time" content="2017-01-27T22:02:43-05:00" />
<meta property="og:image" content="http://www.wdef.com/wp-content/uploads/2017/01/Wesley-weldon.png" />
<meta property="og:image:width" content="552" />
<meta property="og:image:height" content="291" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CATOOSA COUNTY, Ga. (WDEF)-  Catoosa County deputies helped take down a wanted fugitive. They arrested Wesley Weldon last night in Walker County. He&#8217;s been on the run since Wednesday. The chase started when Catoosa County deputies tried to arrest Wesley Weldon at his home on warrants for an incident more than a week ago. &#8220;It&#8217;s [&hellip;]" />
<meta name="twitter:title" content="Georgia Fugitive Captured in Walker County - News 12 Now" />
<meta name="twitter:image" content="http://www.wdef.com/wp-content/uploads/2017/01/Wesley-weldon.png" />
<meta property="DC.date.issued" content="2017-01-27T22:02:43-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wsi.com' />
<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Feed" href="http://www.wdef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Comments Feed" href="http://www.wdef.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="News 12 Now &raquo; iCal Feed" href="http://www.wdef.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Georgia Fugitive Captured in Walker County Comments Feed" href="http://www.wdef.com/2017/01/27/georgia-fugitive-captured-walker-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wdef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2505b226991a18053e82f69ff9ef1092"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.wdef.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wdef.com/wp-includes/css/dashicons.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.wdef.com/wp-includes/js/thickbox/thickbox.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.wdef.com/wp-content/uploads/maxmegamenu/style.css?ver=c35c41' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='http://www.wdef.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='http://www.wdef.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.wdef.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.wdef.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wdef.com/wp-content/themes/wdef/css/font-awesome.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wdef.com/wp-content/themes/wdef/css/bootstrap.min.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='wdef-css'  href='http://www.wdef.com/wp-content/themes/wdef/css/style.css?ver=2505b226991a18053e82f69ff9ef1092' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wdef.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.wdef.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1022748-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"1648017298805018","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","client_id":"669407507463-jtiil5rrtlvbo93l77m3li772ioeivs6.apps.googleusercontent.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/google/assets/js/wppb_sc_google.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_twitter_data = {"ajaxUrl":"http:\/\/www.wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/64425193\/","asynch":true,"dir_uri":null,"positions":[{"post_id":180350,"title":"wdef_neofill_300x250","ad_name":"wdef_neofill_300x250","position_tag":"ad_pos_wdef_neofill_300x250","sizes":[300,250],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":145461,"title":"home-upper-rt-195x195","ad_name":"home-upper-rt-195x195","position_tag":"ad_pos_home-upper-rt-195x195","sizes":[195,195],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":138113,"title":"wdef_rosMidPage_728x90","ad_name":"wdef_rosMidPage_728x90","position_tag":"ad_pos_wdef_rosmidpage_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":102290,"title":"wdef_special_300x50","ad_name":"wdef_special_300x50","position_tag":"ad_pos_wdef_special_300x50","sizes":[300,50],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":96534,"title":"wdef_wxFooter_728x90","ad_name":"wdef_wxFooter_728x90","position_tag":"ad_pos_wdef_wxfooter_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":96065,"title":"wdef_footer_728x90","ad_name":"wdef_footer_728x90","position_tag":"ad_pos_wdef_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":86580,"title":"wdef_unique_728x90","ad_name":"wdef_unique_728x90","position_tag":"ad_pos_wdef_unique_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79499,"title":"wdef_post_160x600","ad_name":"wdef_post_160x600","position_tag":"ad_pos_wdef_post_160x600","sizes":[160,600],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":79498,"title":"wdef_rosSidebarBot_300x250","ad_name":"wdef_rosSidebarBot_300x250","position_tag":"ad_pos_wdef_rossidebarbot_300x250","sizes":[300,250],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79497,"title":"wdef_rosSidebarMid_300x250","ad_name":"wdef_rosSidebarMid_300x250","position_tag":"ad_pos_wdef_rossidebarmid_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79496,"title":"wdef_rosSidebarTop_300x250","ad_name":"wdef_rosSidebarTop_300x250","position_tag":"ad_pos_wdef_rossidebartop_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79495,"title":"wdef_footerHome_728x90","ad_name":"wdef_footerHome_728x90","position_tag":"ad_pos_wdef_footerhome_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79494,"title":"wdef_homePage_midBanner_728x90","ad_name":"wdef_homePage_midBanner_728x90","position_tag":"ad_pos_wdef_homepage_midbanner_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79493,"title":"wdef_homeLeaderBd_728x90","ad_name":"wdef_homeLeaderBd_728x90","position_tag":"ad_pos_wdef_homeleaderbd_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":79492,"title":"wdef_ROS_728x90","ad_name":"wdef_ROS_728x90","position_tag":"ad_pos_wdef_ros_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","01","27","georgia-fugitive-captured-walker-county"],"Category":["Catoosa County","Local News","Regional News","State News - Georgia","Walker County"],"Tag":["Wesley Weldon"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://webwidgets.wsi.com/?cid=986659276&#038;ver=2505b226991a18053e82f69ff9ef1092'></script>
<link rel='https://api.w.org/' href='http://www.wdef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wdef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wdef.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.wdef.com/?p=268278' />
<link rel="alternate" type="application/json+oembed" href="http://www.wdef.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wdef.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=414245361">
<meta name="google-play-app" content="app-id=com.chartlocal.id3151">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-270x270.jpg" />
		
	<!-- Begin Ad Tag -->
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style>
.wide-ad {margin:0 auto; text-align:center;overflow:hidden;}
</style>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/64425193/wdef_special_300x50', [300, 50], 'div-gpt-ad-1456528668934-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<script>
  var _now = Date.now || function() { return new Date().getTime(); };
  var _debounce = function(func, wait, immediate) {
	var timeout;
	return function() {
		var context = this, args = arguments;
		var later = function() {
			timeout = null;
			if (!immediate) func.apply(context, args);
		};
		var callNow = immediate && !timeout;
		clearTimeout(timeout);
		timeout = setTimeout(later, wait);
		if (callNow) func.apply(context, args);
	};
};




</script>


</head>
<body class="single single-post postid-268278 single-format-standard tribe-theme-wdef mega-menu-main-menu post-georgia-fugitive-captured-walker-county">
<!-- faceplace -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=106016269768836";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- /faceplace -->

	<!-- app banners -->
	<!-- Disabled while using the AppBanners plugin
	<div id="app-banner-ios" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 iPhone app!</p>
		<a href="http://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 iPhone app!</p>
		<a href="https://itunes.apple.com/us/app/wdef-storm-team-12-weather/id1020296570?mt=8" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>

	<div id="app-banner-android" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.wdef.android.weather&hl=en" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>
-->
	<!-- / app banner -->
    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top hidden-xs">
			<div class="tabs">
	            <div class="container">
					<ul class="nav navbar-left navbar-text" style="margin-bottom: 0px; margin-top: 4px">
			            <li><a href="http://www.wdef.com/live/" class="btn btn-default" style="padding-top: 6px; padding-bottom: 6px"><i class="fa fa-television"></i> Watch News 12 Live!</a></li>
			        </ul>
		                		                <ul id="menu-tab-menu" class="nav nav-tabs"><li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a title="WDEF" href="http://www.wdef.com/">WDEF</a></li>
<li id="menu-item-72757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72757"><a title="BOUNCE" href="http://www.wdef.com/tv/bounce-tv-chattanooga/">BOUNCE</a></li>
<li id="menu-item-110740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110740"><a title="ESCAPE" href="http://www.wdef.com/tv/escape/">ESCAPE</a></li>
<li id="menu-item-192258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192258"><a title="ADVERTISE WITH US" href="http://www.wdef.com/advertise/">ADVERTISE WITH US</a></li>
</ul> 	            </div>
			</div>
			<div class="tabs-bottom">
				<div class="container">
					<!--// wdef_t_header_popular_posts used for output...//-->					<div class="breaking-news hidden-xs">
                           <h3>Trending:</h3> <a href="http://www.wdef.com/2017/01/27/weather-update-2/" title="">Weather Update: Friday Night, January 27, 2017...</a>
                           <a style="display:none;" href="http://www.wdef.com/2017/01/27/weather-update-2/" title="Weather Update: Friday Night, January 27, 2017..." class="btn btn-default"><i class="fa fa-angle-right"></i><span class="sr-only">Read More</span></a>
					</div>

					
                    <ul class="nav navbar-nav navbar-right">
                        <li>
                        <form action="/search-results" method="get" target="_top" class="navbar-form">
		                    <div class="input-group">
			                    <label class="sr-only" for="q">Enter your search terms</label>
		                        <label class="sr-only" for="sbb">Submit search form</label>
			                    <input type="text" name="q" size="25" maxlength="255" placeholder="Search" class="form-control"/>
			                    <span class="input-group-btn">
		                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
			                    </span>
		                    </div>
	                    </form>
                        </li>
                        <li class="lnk lnk-login"><a rel="nofollow" href="http://www.wdef.com/wp-login.php?redirect_to=%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F">Log in</a></li>
						<!-- <li class="lnk lnk-login"><a href="http://www.wdef.com/wdefuserlogin/">Login</a></li> -->
                        <li class="lnk lnk-register">
	                        		                        <a href="http://www.wdef.com/wp-login.php?action=register" class="simplemodal-register">Register</a>
		                                            </li>
                    </ul>
					<ul class="nav navbar-nav navbar-right social hidden-xs">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                        </li>
						<li>
                            <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                        </li>
                        <li>
                            <a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
                        </li>
                         <li>
                            <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                        </li>
                        <li>
                            <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                        </li>
                        <li>
                            <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                        </li>
					</ul>

				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="bg-header">
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="http://www.wdef.com/" title="News 12 Now" rel="home" id="logo">
							<img src="http://www.wdef.com/wp-content/themes/wdef/images/logo-wide2.png" alt="wdef.com" title="News 12 Now" />
						</a>
                    </div>


                    <!-- <div class="col-xs-8 col-tny-12">


			<!-- wdef_ROS_728x90 -->
				<div class="ad ad-header"><!-- wdef_ROS_728x90 -->		<div id="ad_pos_wdef_ros_728x90"
		     class="ad_pos_wdef_ros_728x90 wdef_ROS_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_ros_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->


                    </div>

            </div>
            </div>

            <!-- /Ad block -->





            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
	            	
                                        <div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-text mega-menu-item-85360' id='mega-menu-item-85360'><a class="dashicons-admin-home mega-menu-link" href="http://www.wdef.com/" tabindex="0"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85462' id='mega-menu-item-85462'><a class="mega-menu-link" href="http://www.wdef.com/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-mega-menu-news-container"><ul id="menu-mega-menu-news" class="menu"><li id="menu-item-207083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207083"><a href="http://www.wdef.com/live/">Watch News 12 Now Livestream</a></li>
<li id="menu-item-85451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85451"><a href="http://www.wdef.com/video-central/news-on-demand/">Headlines On Demand</a></li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85452"><a href="http://www.wdef.com/category/local-news/">Local News</a></li>
<li id="menu-item-85453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85453"><a href="http://www.wdef.com/video-central/bonus-video/">Bonus Stories</a></li>
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="http://www.wdef.com/category/us-world-news/national-news/">National News</a></li>
<li id="menu-item-227605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227605"><a href="http://www.wdef.com/news/elections/">Election Results</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="http://www.wdef.com/category/government-politics/">Political News</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="http://www.wdef.com/category/us-world-news/">World News</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="http://www.wdef.com/category/business/">Business News</a></li>
<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85458"><a href="http://www.wdef.com/category/health/">Health News</a></li>
<li id="menu-item-85459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85459"><a href="http://www.wdef.com/category/technology/">Technology News</a></li>
<li id="menu-item-85460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85460"><a href="http://www.wdef.com/category/trending-news/">Trending News</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85488' id='mega-menu-item-85488'><a class="mega-menu-link" href="/weather" aria-haspopup="true" tabindex="0">Weather</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-5' id='mega-menu-item-nav_menu-5'><h4 class="mega-block-title">Weather</h4><div class="menu-mega-menu-weather-container"><ul id="menu-mega-menu-weather" class="menu"><li id="menu-item-85473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85473"><a href="http://www.wdef.com/weather/">Storm Team 12</a></li>
<li id="menu-item-85479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85479"><a href="http://www.wdef.com/weather/closings-delays/">Closings &#038; Delays</a></li>
<li id="menu-item-152202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152202"><a href="http://www.wdef.com/weather-cam-network/">Weather Cam Network</a></li>
<li id="menu-item-85480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85480"><a href="http://www.wdef.com/weather/local-satellite-radar/">Titan Interactive Radar</a></li>
<li id="menu-item-85481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85481"><a href="http://www.wdef.com/weather/weather-on-demand/">Weather on Demand</a></li>
<li id="menu-item-254914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254914"><a href="http://www.wdef.com/weather/air-quality-report/">Air Quality Report</a></li>
<li id="menu-item-88484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88484"><a href="http://www.wdef.com/category/weather/">Weather News</a></li>
<li id="menu-item-85483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85483"><a href="http://www.wdef.com/weather/weather-in-the-classroom/">Weather in the Classroom</a></li>
<li id="menu-item-126272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126272"><a href="http://www.wdef.com/weather/my-hullco-window/">My Hullco Window</a></li>
<li id="menu-item-85486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85486"><a href="http://www.wdef.com/weather/patricks-garden/">Patrick&#8217;s Garden</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-11' id='mega-menu-item-text-11'><h4 class="mega-block-title">7 Day Forecast</h4>			<div class="textwidget"><figure class="center-block"><img src="http://www.wdef.com/wx/7-day.jpg?1454438196836" /></figure></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-10' id='mega-menu-item-text-10'><h4 class="mega-block-title">Local Forecast</h4>			<div class="textwidget"><figure class="center-block"><img src="http://www.wdef.com/wx/snapshot-web-Local-RPM-24-HR.jpg?1454438055708" /></figure></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84596' id='mega-menu-item-84596'><a class="mega-menu-link" href="http://www.wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-6' id='mega-menu-item-nav_menu-6'><div class="menu-mega-menu-features-container"><ul id="menu-mega-menu-features" class="menu"><li id="menu-item-99142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99142"><a href="http://www.wdef.com/circulars/">WDEF Weekly Deals</a></li>
<li id="menu-item-126980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126980"><a href="http://www.wdef.com/chips-on-the-grill/">Chip&#8217;s On The Grill</a></li>
<li id="menu-item-85492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85492"><a href="http://www.wdef.com/do-the-right-thing/">Do The Right Thing</a></li>
<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="http://www.wdef.com/first-responder-hero/">First Responder Hero</a></li>
<li id="menu-item-154545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154545"><a href="http://www.wdef.com/tennessee-valley-adventures/">Tennessee Valley Adventures</a></li>
<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="http://www.wdef.com/buy-local/">Buy Local</a></li>
<li id="menu-item-130429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130429"><a href="http://www.wdef.com/housechatt/">HouseChatt</a></li>
<li id="menu-item-85494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85494"><a href="http://www.wdef.com/golden-apple-award/">Golden Apple Award</a></li>
<li id="menu-item-85496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85496"><a href="http://www.wdef.com/category/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-85495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85495"><a href="http://www.wdef.com/category/manhunt-monday/">Manhunt Monday</a></li>
<li id="menu-item-85497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85497"><a href="/community-calendar/">Chip&#8217;s Community Calendar</a></li>
<li id="menu-item-159822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159822"><a href="http://www.wdef.com/lost-found-and-free-pets/">Lost, Found, and Free Pets</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-84597' id='mega-menu-item-84597'><a class="mega-menu-link" href="http://www.wdef.com/traffic/" aria-haspopup="true" tabindex="0">Traffic</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-129172' id='mega-menu-item-129172'><a class="mega-menu-link" href="http://www.wdef.com/traffic/">Tennessee Traffic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-155170' id='mega-menu-item-155170'><a class="mega-menu-link" href="http://www.wdef.com/traffic/georgia-traffic/">Georgia Traffic</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84598' id='mega-menu-item-84598'><a class="mega-menu-link" href="http://www.wdef.com/gas-gauge/">Gas Gauge</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84599' id='mega-menu-item-84599'><a class="mega-menu-link" href="http://www.wdef.com/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-7' id='mega-menu-item-nav_menu-7'><div class="menu-mega-menu-sports-container"><ul id="menu-mega-menu-sports" class="menu"><li id="menu-item-179216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179216"><a href="http://www.wdef.com/sports/">Local Sports</a></li>
<li id="menu-item-121515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121515"><a href="http://www.wdef.com/category/sports/national-sports/">National Sports</a></li>
<li id="menu-item-85505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85505"><a href="http://www.wdef.com/sports/high-school-football/touchdown-friday-night/">Touchdown Friday Night</a></li>
<li id="menu-item-85506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85506"><a href="http://www.wdef.com/sports/high-school-football/friday-night-tailgate/">Friday Night Tailgate</a></li>
<li id="menu-item-203731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203731"><a href="http://www.wdef.com/sports/high-school-football/player-of-the-week/">Player Of The Week</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85502"><a href="http://www.wdef.com/category/sports/college/sports-utc-mocs/">UTC Mocs</a></li>
<li id="menu-item-85503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85503"><a href="http://www.wdef.com/category/sports/college/sports-ut-vols/">Tennessee Volunteers</a></li>
<li id="menu-item-85504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85504"><a href="http://www.wdef.com/category/sports/national-football-league/sports-tn-titans/">Tennessee Titans</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84600' id='mega-menu-item-84600'><a class="mega-menu-link" href="http://www.wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Morning</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-8' id='mega-menu-item-nav_menu-8'><div class="menu-mega-menu-morning-container"><ul id="menu-mega-menu-morning" class="menu"><li id="menu-item-85507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85507"><a href="http://www.wdef.com/this-morning/">This Morning</a></li>
<li id="menu-item-85509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85509"><a href="http://www.wdef.com/this-morning/birthday-anniversary-photos/">Birthday &#038; Anniversary Photos</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84601' id='mega-menu-item-84601'><a class="mega-menu-link" href="http://www.wdef.com/category/entertainment/" aria-haspopup="true" tabindex="0">Entertainment</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-9' id='mega-menu-item-nav_menu-9'><div class="menu-mega-menu-entertainment-container"><ul id="menu-mega-menu-entertainment" class="menu"><li id="menu-item-85511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85511"><a href="http://www.wdef.com/tv/tv-listings/">TV Listings</a></li>
<li id="menu-item-85512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85512"><a href="http://www.wdef.com/tv/horoscopes/">Horoscopes</a></li>
<li id="menu-item-85513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85513"><a href="http://www.wdef.com/tv/lottery-results/">Lottery Results</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a href="http://www.wdef.com/video-central/watch-cbs/">Watch CBS</a></li>
<li id="menu-item-85515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85515"><a href="http://www.wdef.com/tv/dr-oz/">Dr. Oz</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-84602' id='mega-menu-item-84602'><a class="mega-menu-link" href="http://www.wdef.com/contests/" tabindex="0">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-166852' id='mega-menu-item-166852'><a class="mega-menu-link" href="http://www.wdef.com/station-history/" aria-haspopup="true" tabindex="0">About Us</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84604' id='mega-menu-item-84604'><a class="mega-menu-link" href="http://www.wdef.com/station-history/">Station History</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84605' id='mega-menu-item-84605'><a class="mega-menu-link" href="http://www.wdef.com/station-history/news-team/">News Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206537' id='mega-menu-item-206537'><a class="mega-menu-link" href="http://www.wdef.com/contact-us/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84607' id='mega-menu-item-84607'><a class="mega-menu-link" href="http://www.wdef.com/video-central/buy-video/">Buy Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84610' id='mega-menu-item-84610'><a class="mega-menu-link" href="http://www.wdef.com/station-history/employment/">Station Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206805' id='mega-menu-item-206805'><a class="mega-menu-link" href="http://www.wdef.com/advertise/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-84642' id='mega-menu-item-84642'><a class="mega-menu-link" href="#" aria-haspopup="true">FCC Reports</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84649' id='mega-menu-item-84649'><a class="mega-menu-link" href="http://www.wdef.com/station-history/public-file/">Public File Local Contact</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84653' id='mega-menu-item-84653'><a href="https://stations.fcc.gov/station-profile/wdef-tv" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://stations.fcc.gov/station-profile/wdef-tv', 'WDEF Online Public File');" target="_blank" class="mega-menu-link">WDEF Online Public File</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84654' id='mega-menu-item-84654'><a href="http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf');" class="mega-menu-link">EEO Info</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84655' id='mega-menu-item-84655'><a class="mega-menu-link" href="http://www.wdef.com/station-history/closed-captioning/">Closed Captioning Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84656' id='mega-menu-item-84656'><a class="mega-menu-link" href="http://www.wdef.com/childrensprogramming/">Children's Programming</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84657' id='mega-menu-item-84657'><a class="mega-menu-link" href="http://www.wdef.com/station-history/dtv-fcc-form-388/">DTV FCC Form 388</a></li>	</ul>
</li></ul>
</li></ul></div>	            </div>
            </div>
            <!-- /Nav -->
    </header>

    <!-- /Header -->
    <div class="gris">
	    
				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.wdef.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.wdef.com/news/" rel="v:url" property="v:title">News</a> » <span class="breadcrumb_last">Georgia Fugitive Captured in Walker County</span></span></span></span>			    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>
    <style>@media screen and (max-width:410px){.widget-columns.widget-count-5 .widget:nth-child(odd){margin-left:0;width:100%;}}</style>

<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content Single -->
			<div class="col-sm-8">

            			
			
            	<article id="post-268278" class="hentry video post-268278 post type-post status-publish format-standard has-post-thumbnail category-catoosa-county category-local-news category-regional-news category-state-news-georgia category-walker-county tag-wesley-weldon">
                    <figure class="center-block banner">
            						<div class="embed-responsive embed-responsive-16by9">
						
				 		<iframe frameborder="0" scrolling="no" allowfullscreen="" 

src="http://play.syndicaster.tv/v1/widgets/faffb0f0-4f3f-0133-301d-7a163e597437/playlist.html?autonext=1&amp;pl_length=5&amp;plid=25767&amp;vid=6761294&amp;autostart=1" class="embed-responsive-item"></iframe>
					</div>
					<figcaption class="sr-only"></figcaption>
		            					                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">Georgia Fugitive Captured in Walker County</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="268278 http://www.wdef.com/?p=268278"> 

0</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-3 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="http://www.wdef.com/author/bdidlake/" title="Posts by Brian Didlake" rel="author">Brian Didlake</a> </span>
	                    </div>
	                    <div class="col-xs-7 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2017-01-27T22:02:43+00:00" itemprop="datePublished" pubdate>01/27/2017 - 10:02pm </time></span>
	                    </div>
	                    <div class="col-xs-2 col-tny-12">
		                    <a href="/video-central/buy-video/" target="_blank" 

class="btn btn-lnk">Buy This Video</a>	                    </div>
                    </div>

	                <p>Tags: <a href="http://www.wdef.com/tag/wesley-weldon/" rel="tag">Wesley Weldon</a></p>                </header>
                
				
				
			
                <div class="row entry-content">
		            
					<!-- wdef_homeLeaderBd_728x90 -->
				<div class="ad ad-header"><!-- wdef_homeLeaderBd_728x90 -->		<div id="ad_pos_wdef_homeleaderbd_728x90"
		     class="ad_pos_wdef_homeleaderbd_728x90 wdef_homeLeaderBd_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_homeleaderbd_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
					
					
					<!-- <div class="col-xs-3 col-tny-12">
			            	                </div> -->
					
					<!-- /64425193/wdef_post_160x600 -->
					<!-- <div class="col-xs-3 col-tny-12">
						<div class="ad ad-header"></div>
					</div> -->
					<!-- End Ad Block -->
					
	                <div class="col-xs-9 col-tny-12">
	                	                	<figure class="pull-left"><img width="300" height="169" src="http://www.wdef.com/wp-content/uploads/2017/01/Wesley-weldon-300x169.png" class="attachment-medium size-medium wp-post-image" alt="wesley-weldon" /></figure>
	                
                    <p>CATOOSA COUNTY, Ga. (WDEF)-  Catoosa County deputies helped take down a wanted fugitive. They arrested Wesley Weldon last night in Walker County.</p>
<p>He&#8217;s been on the run since Wednesday.</p>
<p>The chase started when Catoosa County deputies tried to arrest Wesley Weldon at his home on warrants for an incident more than a week ago.</p>
<p>&#8220;It&#8217;s still an active case, and still out there, so we&#8217;re not really going into details just yet on that.&#8221;</p>
<p>Now Weldon is behind bars on attempted murder, kidnapping, and false imprisonment charges.</p>
<p>&#8220;We were actively following up on leads over the last 24 hours of his location and whereabouts that crossed between Georgia and Tennessee. We&#8217;ve had a number of agencies involved.&#8221;</p>
<p>One of those leads led them to a home on Indian Avenue in Rossville Thursday night.</p>
<p>&#8220;As officers were getting there, they did see the suspect get out of a car and into another, and when he noticed law enforcement, he did try to flee again, however this time we were able to get him stopped&#8230;.&#8221;</p>
<p>Sisk says officers had to use a taser on Weldon first, but they&#8217;re glad to finally have him in jail.</p>
<p>&#8220;We feel that he&#8217;s committed some serious crimes. This time, he has two other very serious cases pending as well. His tendencies do seem to be increasing, and we feel this is probably going to be the best avenue for him.&#8221;</p>
<p>Sisk says more charges will likely be filed following Weldon&#8217;s capture.</p>
<p>Weldon is being held in the Catoosa County jail without bond.</p>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="http://www.facebook.com/sharer/sharer.php?

u=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="http://pinterest.com/pin/create/button/?

url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F&description=Georgia+Fugitive+Captured+in+Walker+County" 

target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F&title=Georgia+Fugitive+Captured+in+Walker+County&source=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>
							
							<!-- Reddit -->
							<li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F&title=Georgia+Fugitive+Captured+in+Walker+County&source=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F" target="_blank" class="share-btn reddit">
							    <i class="fa fa-reddit"></i>
							</a></li>
							
							<!-- Tumblr -->
							<li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F&name=Georgia+Fugitive+Captured+in+Walker+County" target="_blank" 

class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=Georgia+Fugitive+Captured+in+Walker+County&body=<http%3A%2F%2Fwww.wdef.com%2F2017%2F01%2F27%2Fgeorgia-fugitive-captured-walker-county%2F" target="_blank" class="share-btnemail">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>
                
    	 <div class="badg block">
	            <h3>Related Videos</h3>
            </div>
			
			

						<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="http://videos-

by.vemba.io/v2/placements/1319.js"></script>-->
						</div>
						<!-- /Newsy -->
						
						 <!-- Ad Block -->
			<!-- <div class="ad ad-banner">			
								</div> -->
			
			<!-- /Ad Block -->
			
				
            <!-- Related Posts -->


            			<div class="row posts recent-posts">
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
																<a href="http://www.wdef.com/2017/01/25/gbi-catoosa-county-still-searching-fugitive/" class="thumb" rel="external"> 

<img width="300" height="169" src="http://www.wdef.com/wp-content/uploads/2017/01/Wesley-weldon-300x169.png" class="attachment-medium size-medium wp-post-image" alt="wesley-weldon" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>2 days ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="266656 http://www.wdef.com/?p=266656"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wdef.com/2017/01/25/gbi-catoosa-county-still-searching-fugitive/">GBI and Catoosa County Still Searching For Fugitive </a>
			        </h6>
			        <a href="http://www.wdef.com/2017/01/25/gbi-catoosa-county-still-searching-fugitive/" title="GBI and Catoosa County Still Searching For Fugitive" class="btn btn-

link">Read More»</a> 
				</div>
						</div>
			
						




            
						<!-- Related Posts -->

<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			
                          <!-- Comments -->
			
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wdef.com/2017/01/27/georgia-fugitive-captured-walker-county/';
var disqus_identifier = '268278 http://www.wdef.com/?p=268278';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wdef12';
var disqus_title = "Georgia Fugitive Captured in Walker County";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 7933de7f8d6fcb5d071885d1efce0a1a8d4a49e0 1485574091';
this.page.api_key = 'tW0l60oPyBfv5XB64xRuE6yyPOO6vEcZaDLV7OEUCwKhCLgMWN6Jc9SZhGFWI69y';
this.sso = {
          name: "News 12 Now",
          button: "",
          url: "http://www.wdef.com/wp-login.php",
          logout: "http://www.wdef.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=268278';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<!-- /Comments -->
			


<!-- /Ad Block -->
			
			<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			

			
			<!-- /64425193/wdef_footer_728x90 -->
				<div class="ad ad-header"><!-- wdef_footer_728x90 -->		<div id="ad_pos_wdef_footer_728x90"
		     class="ad_pos_wdef_footer_728x90 wdef_footer_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_footer_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->

			
			

                       	</div>
			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            		<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">		  

		<!-- Widget Block -->
			    <!-- /Widget Block -->
	    
	     
		<!-- 
	    <div class="sidebar-section"> 
    		<h3 class="badg block">Poll Question</h3>	     
				    </div>
		-->
	    	    
		<!-- Weather Widget for Main Weather Page -->
				<!-- End Weather Widget for Main Weather Page -->
		
		<!-- Weather Widget for Radar Page -->
				<!-- End Weather Widget for Radar Page -->
		
		
		<!-- Ad Block wdef_rosSidebarTop_300x250 -->				
		<div class="ad ad-header"><!-- wdef_rosSidebarTop_300x250 -->		<div id="ad_pos_wdef_rossidebartop_300x250"
		     class="ad_pos_wdef_rossidebartop_300x250 wdef_rosSidebarTop_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebartop_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Briefs With Bree -->
				<!-- End Briefs With Bree -->
		
		<!-- CBS Widget for Election Page -->
				<!-- End Weather Widget for Main Weather Page -->
		
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/09/pit-bull-attack-generic-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pit-bull-attack-generic" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 23, 2017</small> <br>
				        <a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/">Chattanooga Woman Cornered By Aggressive Pit Bull</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2017/01/14/alexander-urges-zero-tolerance-illegal-horse-soring/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/Lamar-Alexander-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lamar-alexander" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 14, 2017</small> <br>
				        <a href="http://www.wdef.com/2017/01/14/alexander-urges-zero-tolerance-illegal-horse-soring/">Alexander Urges Zero Tolerance for Illegal Horse Soring</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2017/01/14/mit-freshman-tries-save-lives-smart-guns/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/Kolepfer-CBS-News-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kai Kolepfer via CBS News" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 14, 2017</small> <br>
				        <a href="http://www.wdef.com/2017/01/14/mit-freshman-tries-save-lives-smart-guns/">MIT freshman tries to save lives with smart guns</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2017/01/23/walker-county-sheriff-confirms-murder-involved-couple/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/04cc39bd6e46488da0d596eb4ed912ff-1-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lafayette murder" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 23, 2017</small> <br>
				        <a href="http://www.wdef.com/2017/01/23/walker-county-sheriff-confirms-murder-involved-couple/">UPDATE: Walker County Sheriff confirms murder victim was pregnant</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2017/01/27/weather-update-2/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/CR-7Day-Temp-Trend-14-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cr-7day-temp-trend" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 27, 2017</small> <br>
				        <a href="http://www.wdef.com/2017/01/27/weather-update-2/">Weather Update: Friday Night, January 27, 2017</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wdef.com/2017/01/15/police-investigating-suspicious-package-frazier-ave/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/01/walnut-street-bridge-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="walnut street bridge" srcset="http://www.wdef.com/wp-content/uploads/2016/01/walnut-street-bridge-150x113.jpg 150w, http://www.wdef.com/wp-content/uploads/2016/01/walnut-street-bridge.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 15, 2017</small> <br>
				        <a href="http://www.wdef.com/2017/01/15/police-investigating-suspicious-package-frazier-ave/">CPD releases information on suspicious package near Walnut St Bridge</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2017/01/27/127-president-trump-orders-extreme-vetting-of-refugees-pro-wrestler-finds-perfect-match-for-a-day-job/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/cbsnews3.cbsistatic.comhubir20170128e1bd7985-0df7-4280-88cf-93d53dd129c6thumbnail1200x630fee766b103aa800431d740ed21aeab800127-en-fullepisode-1240587-640x360-09c466cbd46dfabcf077e880b258700a64b9abef-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="0127-en-fullepisode-1240587-640x360-09c466cbd46dfabcf077e880b258700a64b9abef" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 27, 2017</small> <br>
					        <a href="http://www.wdef.com/2017/01/27/127-president-trump-orders-extreme-vetting-of-refugees-pro-wrestler-finds-perfect-match-for-a-day-job/">1/27: President Trump orders &#8220;extreme vetting&#8221; of refugees; pro wrestler finds perfect match for a day job</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2017/01/27/georgia-fugitive-captured-walker-county/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/Wesley-weldon-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="wesley-weldon" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 27, 2017</small> <br>
					        <a href="http://www.wdef.com/2017/01/27/georgia-fugitive-captured-walker-county/">Georgia Fugitive Captured in Walker County</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2017/01/27/former-baylor-student-files-new-lawsuit-alleging-rape-2/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/03/news12now-national-news-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="national-news" srcset="http://www.wdef.com/wp-content/uploads/2016/03/news12now-national-news-150x113.jpg 150w, http://www.wdef.com/wp-content/uploads/2016/03/news12now-national-news.jpg 970w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 27, 2017</small> <br>
					        <a href="http://www.wdef.com/2017/01/27/former-baylor-student-files-new-lawsuit-alleging-rape-2/">Former Baylor student files new lawsuit alleging rape</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2017/01/27/weather-update-2/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/CR-7Day-Temp-Trend-14-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cr-7day-temp-trend" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 27, 2017</small> <br>
					        <a href="http://www.wdef.com/2017/01/27/weather-update-2/">Weather Update: Friday Night, January 27, 2017</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2017/01/27/no-bull-wade-butler-rondo-stand-ground-on-strong-comments-3/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/hosted2.ap_-150x113.orgccbimages-2570b90a48c68fb0126fbb3d65d3c7683953dd2b" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CBImages-2570b90a48c68fb0126fbb3d65d3c7683953dd2b" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 27, 2017</small> <br>
					        <a href="http://www.wdef.com/2017/01/27/no-bull-wade-butler-rondo-stand-ground-on-strong-comments-3/">No Bull: Wade, Butler, Rondo stand ground on strong comments</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wdef.com/2017/01/27/rose-takes-the-lead-as-tiger-leaves-early/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/hosted2.ap_-150x113.orgccbimages-6eddc26fec6a828ef26360d67cbcf98a0aed1fb6" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CBImages-6eddc26fec6a828ef26360d67cbcf98a0aed1fb6" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 27, 2017</small> <br>
					        <a href="http://www.wdef.com/2017/01/27/rose-takes-the-lead-as-tiger-leaves-early/">Rose takes the lead as Tiger leaves early</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
					<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Clay Hundenshire village idiot</span> on <a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/#comment-2223">Chattanooga Woman Cornered By Aggressive Pit Bull</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Chlubna</span> on <a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/#comment-2222">Chattanooga Woman Cornered By Aggressive Pit Bull</a></li><li class="recentcomments"><span class="comment-author-link">lynnf1954</span> on <a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/#comment-2221">Chattanooga Woman Cornered By Aggressive Pit Bull</a></li><li class="recentcomments"><span class="comment-author-link">lynnf1954</span> on <a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/#comment-2220">Chattanooga Woman Cornered By Aggressive Pit Bull</a></li><li class="recentcomments"><span class="comment-author-link">Clay Hundenshire village idiot</span> on <a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/#comment-2219">Chattanooga Woman Cornered By Aggressive Pit Bull</a></li></ul></div>	        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row">
					<div class="col-xs-12">
						<a href="/news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->
	    
	    	    
		<!-- Ad Block wdef_rosSidebarMid_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarMid_300x250 -->		<div id="ad_pos_wdef_rossidebarmid_300x250"
		     class="ad_pos_wdef_rossidebarmid_300x250 wdef_rosSidebarMid_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarmid_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Ad Block wdef_rosSidebarBot_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarBot_300x250 -->		<div id="ad_pos_wdef_rossidebarbot_300x250"
		     class="ad_pos_wdef_rossidebarbot_300x250 wdef_rosSidebarBot_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarbot_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Widget Block -->
			    <div class="sidebar-section">
	    	<div id="text-3" class="sidebar-section widget-container widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/wdefnews12" data-tabs="timeline" data-width="400" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wdefnews12"><a href="https://www.facebook.com/wdefnews12" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/wdefnews12', 'News 12 Now');">News 12 Now</a></blockquote></div></div></div>
		</div>	    </div>
	    	    <!-- /Widget Block -->
		
		<!-- Ad Block wdef_neofill_300x250 -->				
			<div class="ad ad-header"><!-- wdef_neofill_300x250 -->		<div id="ad_pos_wdef_neofill_300x250"
		     class="ad_pos_wdef_neofill_300x250 wdef_neofill_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_neofill_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- /64425193/wdef_special_300x50 -->
		<div id='div-gpt-ad-1456528668934-0' style='height:50px; width:300px; margin-left: auto; margin-right: auto; margin-top: 1em auto 0em auto'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456528668934-0'); });
			</script>
			</div>
			<style type='text/css' media='screen'>
			@import url('https://s.sharecare.com/static/css/esi/widget.css?v=5');
			</style>
			<script type='text/javascript' src='https://s.sharecare.com/static/js/standalone/widget.js'></script>
			<script type='text/javascript'>
			SCQ.Widget.add({'id':'4ec51e9a469c02_11269217','size':'rectangleStandard','brand':'sc','partner':null,'query':{'useMeta':false,'keywords':['Cancer','weight_loss','exercise','doctor'],'limit':5},'font':'ss','openLink':true,'createdUser':null,'widgetType':'rectangleStandard','keywordType':'keyword','partnersLink':'hide','template':'oz'});
			</script>
			<div class='sharecareWidget' id='sharecare_4ec51e9a469c02_11269217' style='width: 100%;'><a href='https://www.sharecare.com'>Sharecare</a></div>			   
    </div>
	
	<!-- /Right Sidebar -->            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="WDEF-TV, your Local CBS News Affiliate"><img src="http://www.wdef.com/wp-content/themes/wdef/images/logo-footer.png" alt="WDEF-TV, your Local CBS News Affiliate"></a>
			            <p>WDEF-TV 12 provides local programming as well as network programs from CBS to residents of Chattanooga and the Tennessee Valley. </p>
			            
			            <p>WDEF News 12<br>
							3300 Broad Street<br>
							Chattanooga, TN 37408<br></p>
				        <p>Phone (423) 785-1200</p>
				        <ul id="menu-inset-footer-menu" class=""><li id="menu-item-206543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206543"><a href="http://www.wdef.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-206542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206542"><a href="http://www.wdef.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.wdef.com/station-history/public-file/">Public File Local Contact Information</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.wdef.com/station-history/closed-captioning/">Closed Captioning Contact Information</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.wdef.com/wp-content/uploads/2016/06/2016-WDEF-EEO-Annual-Report-14594345610955.pdf');">EEO</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.wdef.com/station-history/employment/">Station Jobs</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.wdef.com/station-history/news-team/">Meet the News Team</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.wdef.com/station-history/legal/">Terms of Use</a></li>
</ul>		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2016/09/pit-bull-attack-generic-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pit-bull-attack-generic" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jan 23, 2017</small> <br>
							        <a href="http://www.wdef.com/2017/01/23/chattanooga-woman-cornered-aggressive-pit-bull/">Chattanooga Woman Cornered By Aggressive Pit Bull</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2017/01/14/alexander-urges-zero-tolerance-illegal-horse-soring/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/Lamar-Alexander-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lamar-alexander" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jan 14, 2017</small> <br>
							        <a href="http://www.wdef.com/2017/01/14/alexander-urges-zero-tolerance-illegal-horse-soring/">Alexander Urges Zero Tolerance for Illegal Horse Soring</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2017/01/14/mit-freshman-tries-save-lives-smart-guns/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/Kolepfer-CBS-News-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kai Kolepfer via CBS News" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jan 14, 2017</small> <br>
							        <a href="http://www.wdef.com/2017/01/14/mit-freshman-tries-save-lives-smart-guns/">MIT freshman tries to save lives with smart guns</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wdef.com/2017/01/02/father-arrested-choking-daughter-explicit-snapchat-photos/" class="col-xs-3 thumb"> <img width="150" height="113" src="http://www.wdef.com/wp-content/uploads/2017/01/Chrsitian-Amason-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="chrsitian-amason" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jan 02, 2017</small> <br>
							        <a href="http://www.wdef.com/2017/01/02/father-arrested-choking-daughter-explicit-snapchat-photos/">Father Arrested For Choking Daughter For Explicit SnapChat Photos</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                            </li>
                            <li>
                            	<a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
	                        </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
	                    
	                     <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
			            <form action="//wdef.us12.list-manage.com/subscribe/post?u=92813cd9f90dad71f95a3785b&amp;id=02d35e6949" method="POST" class="form form-newsletter-signup validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the WDEF News 12 newsletter!</label> 
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div> 
		                        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92813cd9f90dad71f95a3785b_02d35e6949" tabindex="-1" value=""></div>
			                    <input type="email" class="form-control required email" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form>
	                    <!-- /End MailChimp Signup Form -->
		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>Copyright © 2017 WDEF-TV, Inc. & Morris Network, Inc. All Rights Reserved.
							<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/legal/#copyright">Copyright &#038; Trademark</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wdef12';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/appbanners/js/config.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wdef.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wdef.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/bootstrap.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/easing.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/jquery.fitvids.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-content/themes/wdef/js/wdef.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://widgets.wsi.com/1.1/wx.loader.min.js?cid=986659276&#038;ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://www.wdef.com/wp-includes/js/wp-embed.min.js?ver=2505b226991a18053e82f69ff9ef1092'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'106138672',post:'268278',tz:'-5',srv:'www.wdef.com'} ]);
	_stq.push([ 'clickTrackerInit', '106138672', '268278' ]);
</script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<script>
// Set timer to refresh slot
 var resizeTimer;

 function resizer() {
	googletag.pubads().refresh();
 }
 window.addEventListener("resize", function () {
 	clearTimeout(resizeTimer);
 resizeTimer = setTimeout(resizer, 250);
 });		
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3fbd65eee0","applicationID":"18588773","transactionName":"ZF0AbBBVCEpZBUMMC10XI1sWXQlXFxVeCwNfXQ==","queueTime":0,"applicationTime":1326,"atts":"SBoDGlhPG0Q=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>